BROWSE CATDV SUPPORT MANUALS

The good news is that the Shellshocker bash vulnerability does NOT affect CatDV software.

Unfortunately it does affect some of the operating systems that CatDV runs on but these are relatively easily patched to remove the vulnerability.

So if you CatDV install runs on Mac OS X or Linux here is a very helpful website on the Shellshocker bash vulnerability which explains the bash vulnerability, how to test to see if systems are affected by  Shellshocker, and how to patch them.

https://nvd.nist.gov/vuln/detail/CVE-2014-6271