BROWSE CATDV SUPPORT MANUALS

In order to use this BlackPearl archiving plugin you need:

– CatDV Server 7.1.1
– CatDV Rest API licence, client code ‘ARCS3’, with 3 sessions
– BlackPearl 3.0 or later.

Getting started